IMPORT command stops working

by / Tuesday, 12 March 2013 / Published in Troubleshooting

Most likely the last folder you imported from no longer exists on your computer or it has a character in the folder name that Darkroom is unable to read properly so when you hit add photo and software tries to access the last location you imported from it cannot. To fix this issue please follow the steps below.

***IMPORTANT NOTICE*** This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. How to back up the Windows registry

Windows XP Instructions

1. Close your Darkroom software
2. Click on start
3. Click on run
4. Type in regedit, hit okay
5. Click on the plus next to hkey current user
6. Click on the plus next to software
7. Click on the plus next to Express Digital
8. Click on the plus next to Darkroom
9. Click on the plus next to 8.0
10. Click on the folder called options
11. Delete the file on the right called Last Import Folder

Reopen Darkroom and you should be able to add photos again.
Windows Vista/7 Instructions

1. Close your Darkroom software
2. Click on the windows logo at the bottom left of your desktop
3. In the start search field type in regedit, hit enter
4. Click on the triangle next to hkey current user
5. Click on the triangle next to software
6. Click on the triangle next to Express Digital
7. Click on the triangle next to Darkroom
8. Click on the triangle next to 8.0
9. Click on the folder called options
10. Delete the file on the right called Last Import Folder

Reopen Darkroom and you should be able to add photos again

TOP